Fabric API для Майнкрафт 1.17.1 | 1.16.5 — Как установить и где скачать

🖊
Sergiu
📆
2021-09-20
🔄
20.09.2021

2 Мин.
👁
10017

Как установить Fabric API для Майнкрафт 1.17.1 | 1.16.5 с использованием Vanilla Launcher:

Выполните 8 шагов ниже, чтобы установить мод Fabric API:

  1. Скачайте и установите Minecraft Launcher Vanilla.
  2. Загрузите и установите Fabric Installer для Vanilla Launcher.
  3. Запустите только что загруженный файл jar, выберите версию, которую хотите установить, и нажмите «Установить».
  4. Запустите Minecraft, выберите профиль для установки Fabric и нажмите Play.
  5. Нажмите Пуск на рабочем столе.
  6. Откройте Run => Введите %appdata% в Run и нажмите Enter.
  7. Зайдите в Roaming / .minecraft / mods.
  8. Поместите файл jar в папку модов и запустите Minecraft.

Fabric API Mod 1.17.1 | 1.16.5 для Minecraft — это мод основной библиотеки, запрограммированный командой Fabric (загрузчик модов для Minecraft), запрограммированный с целью поддержки выпуска и предоставления ресурсов для других модов, поэтому он часто экспортируется и отображается в разделе «запрос» при установке.

загрузчик модов Fabric для Minecraft

Большинству модов для 1.14+ в настоящее время требуются Fabric и Fabric API, так что это определенно мод, который вы хотите установить, если собираетесь использовать моды для Minecraft 1.14+.

Ссылки на скачивание мода Fabric API 1.17.1 / 1.16.5

Если у вас не получилось все сделать по инструкции выше, попробуйте видеоинструкцию ниже от коллег:

Смотрите также:

Вы нашли то что искали?
Да
82.13%
Нет
17.87%
Проголосовало: 2557

Оставьте комментарий

Этот сайт использует Akismet для борьбы со спамом. Узнайте, как обрабатываются ваши данные комментариев.